DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2010-02-28 14:03:18

Gamma_ed
Member
Registered: 2009-05-04
Posts: 9

Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

When I reboot I always get the email message "left hard drive has failed" and  "Volume_1 HDD degraded"


When I use the disktool and do a scan, I get the following:

SCAN DISK RESULT :
 
Volume Name  Scan Disk Result
Volume_1  FAILED


What I think that is strange that the lights on the dns323 are just blue, so this looks normal. 

Some hdd info:
Vendor  Model                     Serial Number            Size
WDC  WD10EADS-00L5B1  WD-WCAU42849572  1000 GB


How can I check  that the left drive is broken?

Offline

 

#2 2010-02-28 21:05:24

fordem
Member
Registered: 2007-01-26
Posts: 1938

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Are you running a RAID1 configuration?

With standard volumes the left hard drive will usually be Volume_2, and the right Volume_1 - if you are running RAID or JBOD both drives make up the volumes, but the big difference is that with RAID0 or JBOD, either drive failing would result in the data being lost or inaccessible.

You don't mention whether or not the data is accessible, but because you haven't, I assume it is and RAID1 is the only configuration that would allow for the left hard drive to have failed, give the Volume_1 degraded message and still have the data accessible.

You want to know if the drive is actually broken - back up the data, remove it and test it.

Offline

 

#3 2010-03-01 14:57:35

Gamma_ed
Member
Registered: 2009-05-04
Posts: 9

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Yes, running in RAID 1 configuration.
The data is accessible, no problems with that.

Strange is that Volume_1 is the left one according to the messages I get.

At the moment backing up everything on the NAS, so soon ready to experiment. 

You mention test it,,,hmmmm,,,how?     
Do you mean remove the hdd and test it in a computer?
What do I use to get this format readible in my computer or is this not neccesary for the test?

Offline

 

#4 2010-03-01 21:54:24

fordem
Member
Registered: 2007-01-26
Posts: 1938

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

In a RAID1 configuration Volume_1 is neither right, nor left, it is a "logical" drive, not a physical one -

Offline

 

#5 2010-03-03 00:38:08

nalb
New member
Registered: 2010-03-03
Posts: 3

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

i get this message everytime i reboot, i think its just a bug, but tbh ive never actually checked my raid1 is working of both drives..careless

Offline

 

#6 2010-03-03 10:32:52

Thiam
Member
Registered: 2007-06-18
Posts: 43

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Power off your DNS and check if the drives are correctly seated in the unit. Re-insert them if necessary. Power on the unit.
If auto-rebuild is enabled, it should rebuilt the RAID automatically, if not, you may start the rebuild manually from the web interface.
Status and ETA is available from the web interface.

Offline

 

#7 2010-03-04 21:53:05

Gamma_ed
Member
Registered: 2009-05-04
Posts: 9

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

What does that say when you turn on auto-rebuild ? What should the status say and the ETA?

Offline

 

#8 2010-03-08 12:43:51

jezzicaz789
New member
Registered: 2010-03-08
Posts: 1

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Gamma_ed wrote:

When I reboot I always get the email message "left hard drive has failed" and  "Volume_1 HDD degraded"


When I use the disktool and do a scan, I get the following:

SCAN DISK RESULT :
 
Volume Name  Scan Disk Result
Volume_1  FAILED


What I think that is strange that the lights on the dns323 are just blue, so this looks normal. 

Some hdd info:
Vendor  Model                     Serial Number            Size
WDC  WD10EADS-00L5B1  WD-WCAU42849572  1000 GB


How can I check  that the left drive is broken?

Thank you for the post.
Hi guys, Im a newbie. Nice to join this forum.

__________________
Watch Remember Me Online Free

Offline

 

#9 2010-03-19 14:20:19

Gamma_ed
Member
Registered: 2009-05-04
Posts: 9

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

I finaly made a backup of the NAS to one computer, it broke up the proces 2 times, and the last time it took 7 days to copy. Whats this amazing slow for approximate 490GB. 

I'm ready to test the drives, whats the easiest and best way to check ?

Offline

 

#10 2010-03-24 09:56:12

RedSwede
New member
Registered: 2010-03-24
Posts: 1

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Gamma_ed wrote:

When I use the disktool and do a scan, I get the following:

SCAN DISK RESULT :
 
Volume Name  Scan Disk Result
Volume_1  FAILED


What I think that is strange that the lights on the dns323 are just blue, so this looks normal. 

...

How can I check  that the left drive is broken?

I am not sure I have the exact same problem, but I too had trouble running the d-link scan disk utility. (I am running RAID1 on two 1.5G drives)  The reason it fails for me is most likely that the utility fails to unmount the drives before running the check. I get an immediate "100%" followed by "Volume_1 FAILED". Solution in my case: prevent my fun_plug from running the fonz goodies at startup. I simply temporarily rename my fun_plug to fun_plug.foo, reboot the DNS323, then run the d-link utility.

Offline

 

#11 2010-03-25 20:00:50

Gamma_ed
Member
Registered: 2009-05-04
Posts: 9

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Well RedSwede, you have the winning answer of the problem.   Thank you!

Offline

 

#12 2013-02-06 22:34:10

max_mont
Member
Registered: 2010-01-24
Posts: 19

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Hi,

I have the same failure with my nas
I rename fun_plug and reboot and the system sees the both disks

It is the second time i have this issue.

Do you know what is wrong , bug in fun_plug, a fix ?

Thanks in advance for your help

Offline

 

#13 2013-02-07 11:15:10

max_mont
Member
Registered: 2010-01-24
Posts: 19

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

in fact, if I desativate fun_plug the both hard drives are detected.
If a reactivate fun_plug, only one hard drive is detected.

is it a known issue?
what is the fix?

thanks for your help

Offline

 

#14 2015-01-27 22:35:07

max_mont
Member
Registered: 2010-01-24
Posts: 19

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

Hello,

I have again this issue.
When I remove fun_plug , everything is OK : I see the 2 HDD is DLINK web interface.
When I put again fun_plug, Left HDD is not displayed.

Help me please.
Thanks

Offline

 

#15 2015-02-05 12:33:04

Mijzelf
Member / Developer
Registered: 2008-07-05
Posts: 709

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

With fun_plug you mean FFP? In that case I assume you have some bad daemon running. Disable everything, except sshd, and try again.

Offline

 

#16 2015-02-05 22:26:39

max_mont
Member
Registered: 2010-01-24
Posts: 19

Re: Volume_1 HDD degraded, Left Hard Drive Has Failed, dns 323 B1 1.08

when fun_plug file is present, there is only right hdd.
When I rename fun_plug (like fun_plug.old) and reboot, the 2 hdd are displayed.

I test byadding a file and I saw that the file is present on both HDDs.
So, RAID mirroring is working.
So I think it's just a displaying issue in DLINK web interface.

I will live like that.

Thanks

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB