DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2010-12-10 19:32:28

cstefkivoila
New member
Registered: 2010-12-10
Posts: 2

ntpd is freezing my DNS-313

Hello,

I just bought a DNS-313 and I installed funplug on it.
I wanted to synchronise the time using ntpd.
I used the following steps:
http://dns323.kood.org/howto:1st_steps# … ronisation

However, when I run the command 'sh /ffp/start/ntpd.sh start', I lost access to the DNS-313.
I have no way of accessing it: ssh is down, telnet is down, web is down. It seems that it froze!
By chance I didn't run the command 'chmod a+x /ffp/start/ntpd.sh' so I can just reboot it and I can connect again.
Note that I can't even stop the server pressing the front button, I have to unplug it!

Does anyone know what is the problem?

Thanks.

Offline

 

#2 2011-05-03 23:56:24

patriiiiiiiiiick
New member
Registered: 2011-05-03
Posts: 3

Re: ntpd is freezing my DNS-313

I am seeing this too. I could rather describe it as follows (helps for searches to have different keywords):
When I enable ntp on my DNS-313, it loses the network, eventually.
This had also been reported before: http://dns323.kood.org/forum/viewtopic.php?id=3826.

Did you find any solution except from not using ntp?

Patrick

PS: I added a warning in http://dns323.kood.org/howto:ffp#ntp_ne … e_protocol and in http://dns323.kood.org/howto:1st_steps# … ronisation until this is solved.

Last edited by patriiiiiiiiiick (2011-05-04 20:54:16)

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB