DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2013-09-17 18:01:20

ben_the_french
Member
Registered: 2008-03-15
Posts: 9

Disk doesn't startup - led blinking - Hardware problem?

Hello,

Right after restarting my dns-323, the led is blinking constantly and my two disk doesn't startup, I can hear the reading head doing a lot of noise!

I tried :

- remove one disk
- reset the Firmware
- change the disks

Nothing works!!! The led is still blinking and the disks doesn't startup. The disk start turning but after 1sec you can hear some noise and the disk try to start again...

The disks are good, I test both of them on another computer...

Sounds like a hardware problem... Any idea?

Benjamin.

PS : ffp0.5, firm 1.07, the NAS is turning constently from 2007 with two 750Go Samsung harddisk in RAID 1

Offline

 

#2 2013-09-17 18:14:16

Mijzelf
Member / Developer
Registered: 2008-07-05
Posts: 709

Re: Disk doesn't startup - led blinking - Hardware problem?

I guess your power supply has a problem, and cannot produce enough juice anymore to spin up the disks.

Offline

 

#3 2013-09-17 22:07:40

ben_the_french
Member
Registered: 2008-03-15
Posts: 9

Re: Disk doesn't startup - led blinking - Hardware problem?

Yes, I didn't think about it. You are probably right because I already changed it 4 years ago and it's a noname one.

I will find a way to check this and let you know.

Thanks!!

Offline

 

#4 2013-09-29 16:29:47

ben_the_french
Member
Registered: 2008-03-15
Posts: 9

Re: Disk doesn't startup - led blinking - Hardware problem?

I've changed the power supply. Everything is good now.
Thanks.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB