DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2014-11-13 09:03:28

New member
Registered: 2014-11-13
Posts: 1

N00b help! Slacker won't install, uninstall, stuck on gcc-solibs-4.5_x

Hey there, hope someone can help me get slacker functioning again.

At first all package install attempts worked fine, including gcc-solibs-4.5_xxxx..

after installing this package, however, when i attempt to install the actual complier package first (as i should have done to avoid needless issues, dumb n00b mistake), the terminal returns:

searching for *.new files /ffp/etc /ffp/start

and completes, installing nothing according to slacker, as the list of installed packages does not change. I cannot uninstall gcc-solibs-4.5 either.

Please help! I have tried a factory reset, formatting the drive, nothing has worked to my astonishment. I would have thought for sure formatting the drive would have set me back to square one but it seems the issue with gcc-solibs-4.5 remaining installed and slacker refusing to install anything else remains.

Thank you in advance!



#2 2014-11-24 17:53:45

Registered: 2011-09-02
Posts: 72

Re: N00b help! Slacker won't install, uninstall, stuck on gcc-solibs-4.5_x

try to uninstall it by use


funpkg -r /ffp/funpkg/cache/s/gcc-solibs-4.5_20111110-arm-1.txz

And could you give me the result of the uninstall ?

In fact it could be an issue with wget...
try :


wget http://www.google.fr/

and tell me if it works ?

Best regards,



Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB