DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2015-01-18 04:19:53

New member
Registered: 2015-01-18
Posts: 1

Unable to delete a folder

All of sudden Windows was reporting disk I/O errors whenever I tried to copy new files to my dlink nas 323.  I have never had a problem in the 5yrs I have had it.  I know the disk I/O error is not the source copy as I am able to copy it to other devices; just not the Dlink NAS.  I ran a "Scan Disk" from the disk tools in the dlink nas firmware.  It got hung up at 70% and then ultimately failed.  I manage to narrow that the problem was a specific folder (Music) on the dlink nas.  I could copy to other folders just fine.   I moved the contents out of my music folder into a new folder.  I tried to delete the music folder but it ignores the command.  I am able to rename the folder but not able to delete.  Obviously it is some form of corruption by I am not sure who to go about getting rid of the folder or resovling any corruption.  I did run scandisk again and it completed to 100%  but the folder still won't delete.  Any ideas?



#2 2015-01-18 18:03:30

Registered: 2010-05-23
Posts: 577

Re: Unable to delete a folder

In many cases the only way to fix a problem like that is to install FFP to give you access to telnet. You *could* write a script and name it correctly to run and fix the issue but installing FFP is easier and safer. If you wish, you can remove it once the issue is corrected, or leave it and use the wonderful things it can do.

3 * (DNS-323 with 2 * 2TB) = 12TB Running FW v1.08 & FFP v0.5
Useful Links: Transmission, Transmission Remote, Automatic



Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB